Dropbox Sync with DEVONthink 2.9 ... Is this Normal?

On the first machine (Macbook) I setup in Preferences a “New Dropbox Account” sync. I named it “rms” and as far as i can tell, it worked. in the folder ~\Dropbox\apps\DEVONthink Packet Sync" folder there is a file ‘rms.dtCloud’ of ~ 20 gb.

On the second machine (iMac) I went again to Preferences, “New Dropbox Account”, it launched the browser to have DropBox ask permission to use the folder. The second machine uses the same DropBox account as the first machine. The second machine just displays the spinning beachball. Activity and Log windows are empty.

This normal? Is it actually doing something? Activity Monitor doesn’t say DEVONthink is crashed, but how long is reasonable to wait for beachball to stop turning?

Could you please launch Apple’s Activity Monitor application (see Applications > Utilities), choose the frozen app in the list of processes, click the “Sample” button in the toolbar and send the result to cgrunenberg - at - devon-technologies.com? Thanks in advance!

Thanks. Have done that just now.

Strangely, while the beachball continues, Activity Monitor does not show any crashed apps, including DEVONthink. I’ve sent the sample for the DEVONThink process “DEVONThink Pro Office”.

According to the sample the application shouldn’t be frozen, it’s waiting for the Dropbox authentication. A browser was definitely not opened on the second Mac? Does it work after restarting the app or the computer? Finally, could you please send me the files ~/Library/Application Support/DEVONthink Pro 2/Console.log and ~/Library/Application Support/DEVONthink Pro 2/Cloudy/Sync.log? Thanks in advance!

As indicated in the email, I provided the log files.

But I did as you suggested and closed DEVONthink and restarted. This time, it worked.

I have a hunch, but this is against my recollection, but I accept it might be me being the root cause, this time I very deliberately pressed the “Go to DEVONthink” button on the browser Dropbox connection page. Perhaps I didn’t press this button and instead just toggled to the DEVONthink app without thinking? Dunno.

Problem resolved, far as I can tell.

Thanks for your help.