DT3 Server edition - user permissions greyed out

I have installed DevonThink3 Server Edition. In Preferences, I started the Server and can see it in my browser at – the local URL obviously will not work for others. But at least I can see that the server is running and I can login.
I added a user and his password. I created a new database - I thought that there would be an option to store it on the server but it seems that I can only create one on the local Databases folder on this machine.
This newly created database does appear in the listed databases. But when I select the user, I cannot edit any of the permissions for that user, or that database.
Any suggestions?

To clarify, this is in the DT3 Preferences panel where I am unable to edit permissions.
Yes, this is a paid edition of DT3 Server.

The server can’t be running if you want to modify users and permissions.

Thank you. That worked. I thought I had tried that… but there may have been some other glitch at the time when I tried the server restart.

Shame it is not really a server with its own daemon, service etc. When you shut down the DT3 app on the ‘server’ machine, it cannot be accessed from anywhere, client or browser. I would have thought that after all these years, and with the big increase in fee for the server version, that this would now be in place. Am a bit disappointed.

If DEVONthink isn’t open neither are the databases. You do not want to modify the databases outside DEVONthink’s knowledge, so logically our application has to be running to access and potentially modify the databases via the server process.