DT3 won't open a database

I’m been working with this database for time with no problem. Suddenly this weekend when starting DT3b3 no database was opened automatically. I opened them one by one manually, but one of them won’t open.
I closed DT3 and opened DT2, all databases opened fine.
I reopened DT3 and the “rebel” database opened with no issue, boy now there is another database that does not want to open.
Any suggestion ?

It is not a good idea to be running 2 and 3 on the same account.

What is reported in DEVONthink 3’s Window > Log?

I don’t run both at the same time.
The window log says nothing. There is only a “beep” when I tried to open the database. I’m expect to see the window shown when you try to open a database that has not been closed properly). But no window appear.

I forgot to comment that I’m using Catalina.

I forgot to comment that I’m using Catalina.

This is not a wise thing to do if you need the machine to be operating correctly.

Where are you trying to open the database from - the File > Open Recent menu?

Do a Spotlight search in the Finder for kind:database dtBase2. Command-click them to reveal them in the Finder, then drag them to DEVONthink 3’s dock icon.

Machine is not for operational purposes, it’s the machine for testing.
I tried the option you indicate, no success.
After restarting the machine, everything works as expected…, for the moment. So, I can open all databases.
Thanks for your time.

You’re welcome.