DTP 2 handling of Delicious RSS feeds

I was wondering if anyone was having problems subscribing to RSS feeds, in particular from Delicious? I keep trying load my bookmarks via the Data -->New–>Feed menu but when I add my RSS URL, the new feed is created but the content does not load at all. Nothing happens. I realize one can add a feed too via the AppleScripts, but this is very slow and I don’t believe its dynamic so it won’t add new entries as they are created in the Delicious Account.

I like that DTP seems to have more dedicated support for RSS feeds, but something seems amiss with Delicious. It may be something on the Delicious end of things.

However, I have also tried some other feeds and the same thing happens, the feed gets added but nothing happens. Yet, some feeds do work. Most of the feeds I try to load do not start with a feed:// URL. They start with http://

This might be an issue with the current beta. Not sure.

Thanks,

Keene

I think you are correct that there is an issue with Delicious feeds. I just tried adding a couple and they would not load for me either, at least not as a feed. I could save the URL from NetNewsWire as a bookmark in DTP and they seem to work fine. I have played around with other feeds in the betas and they all worked fine, for what little I played around with them. I do think that when adding feeds you’ll want to replace the “feed://” with the complete URL. Feedburner uses that preface, but I think that DT just pre-fills the data box with that as a visual cue that the user is adding a new feed.

Actually, I found you can just replace http:// by feed:// to get a functional feed.
Now, I have yet to find a way to make the feeds update after they are loaded once…