DTP Inbox not routing to Global Inbox

I’ve just dragged files from my desktop to DTP’s Inbox folder, and it didn’t route them to the Global Inbox – but instead to one of my DB Inboxes.

When I checked preferences, I see that under Files>Destination I’ve got “Select group” selected instead of “Global inbox” – and thought that this was recommended, as way to ensure the accurate location for newly clipped or imported files.

Is this the wrong set up for enabling DTP’s Inbox folder to import files into the Global Inbox? Or is there some other way to for me to consider preferences for my preferred file clipping and importing?


Is it possible that a smart rule moved the files? The Inbox is actually hardwired to the global inbox database.

1 Like

I don’t believe so. I’ve looked at my smart rules but don’t see anything that might account for that.

A screenshot showing the complete window & the files imported from the Inbox folder would be useful.