DTP3 Not showing any RSS feeds

I’m having a strange problem and not sure where to ask. I can create an RSS feed, the status bar shows its getting items from the feed. But it displays nothing. I’ve tried different feeds and its the same. Any help appreciated!

DTP v3.0.4
macOS 10.14.6

Welcome @markT

A screen capture could be helpful.


I’m using the muddy colors as example but it hasn’t worked with any feed

Those are just groups, not feeds. How did you add them - just creating a group and adding a URL to it?

Data > New > Feed
for the Muddy colors blog

I also tried importing an OPML earlier file which didn’t work either.

Could you please send the OPML file to cgrunenberg - at - devon-technologies.com? Thanks.

I will, I also want to report that the feeds I created inside DTP started working after the program was started and stopped over the course of a day or so. No real idea why -Its like it didn’t know to start finding the feed.

How often should they be refreshed, see Preferences > RSS? Does a manual refresh work?