DTPO 2.8.8 Name field compressed

Thank you for helping! Alas, I tried both commands using “note2” in place of “thinkpro2” and neither one seemed to work! Terminal reported:

defaults delete com.devon-technologies.note2 ColumnPointSize
2015-12-12 17:52:14.559 defaults[1677:1090785]
Domain (com.devon-technologies.note2) not found.
Defaults have not been changed.

Any other ideas? I am trying the “Osaka” tip from earlier in this thread and it’s better than before but this kind of bug is certainly frustrating.

There is no option to set a Column Font or Point Size, only a List View.

defaults delete com.devon-technologies.note2 ListFontName
defaults delete com.devon-technologies.note2 ListPointSize

That worked! Thank you for the clarification and help! :slight_smile:

No problem.

Thanks for the hint regarding the font face.
Restoring it to system default improves the situation definitely.

However I would prefer to turn off this behavior completely because in my opinion it looks worse than before.

It’s not a behavior to turn on or off. It is due to a change in OS X.

After using the terminal instructions above, my font looks too small. How can I increase them in terminal?