DTPO capture PDF from database webpage is broken

I will often capture a web page as HTML from a site I’m logged into, in order to have more content(greater number of displayed posts) on the first page (as selected in my forum preferences).

I then use DTPO to capture that HTML page as a PDF, from within the database. It normally works quite well.

Since upgrading tp DTPO 2.6.1, when attempting to perform the same operation, the content is clipped (only what is viewable is captured, and the content is reversed (or is a mirror image).

I’m using FF22 (and now 23, as of a few minutes ago)
Something seems broken.

Example of capture attached.

Anyone see this, and have a a fix?

I am not seeing this. Does it happen on other sites/pages for you?

Interesting question.
I tried a few other site HTML captures and converted them to PDF, this morning. They worked normally.

Apparently, this is related to Firefox v23. I’ve downgraded to v22, and it functions normally, so there’s something that the Mozilla people are doing that results in a borked pdf capture within DTP.

I’m guessing it’s something js related.

Not sure if this can be resolved in DTP, or is purely a Firefox issue.