DTPO: Importing References from Bookends

Hi All,

My name is Thomas, and I’ve recently purchased DTPO as well as DEVONagent Pro for use as research database and to search the web/databases/libraries for literature respectively.

I was wondering if some kind soul could help me out with a question (I have search the forums and the web, but did not come across any specific answer).

I have imported all my current references from Bookends, and tried it a few times, but the .rtf files always end up looking as shown in attached image. It seems to me that the files aren’t really displaying correctly (see all the {, }, etc.), could that be?

Could someone please kindly let me know if I’m mistaken and they in fact do display correctly, or if not, maybe point me in the right direction, so I can resolve the problem? I’d sincerely appreciate it!

Thanks & best regards,

The attached image is unfortunately missing. Which version of DEVONthink and Bookends do you use? The latest ones?

Dear Christian,

thank you for the prompt reply. Yes, indeed, the image was initially missing, but I’ve meanwhile corrected that.

In answer to your question, yes both applications are the latest version, DTPO 2.8.5 and Bookends 12.5.6 respectively.

Thanks & best regards,

The \textbf is latex code for bold. I have a demo copy of bookends and tried to export a few references ended up with a similar result without any bibtex stuff enabled (from what I can tell, anyway).

thanks a lot for pointing that out, chrisbirdsall. My copy of Bookends is actually already registered, and, having checked again, I can confirm I have also nothing BibTeX related enabled in Bookends preferences.

Should you be able to figure it out, please do kindly let me know. Thanks a lot!


Control of how references are styled (or not) can be set in preferences (Scan & Bib tab) and/or in Bilbio -> Bibliography. Tell Bookends to output Styled Text (instead of BibTeX) and then reimport the references. I think that should do it.

Sonny Software

Enter Bookends’ legendary support! I can confirm that Jon’s solution worked for me. I selected Bibliography from the the Biblio menu and sure enough a bibtex option was selected. Switched to MLA as styled text and set defaults. Also, if you happened to delete your previous bookends import, you must remember to empty the trash or it will not reimport your references.

Hi Jon,

thanks a lot for the excellent advise; adjusting the settings in Bilbio -> Bibliography did indeed work perfectly!

Thanks for the tip to empty the trash!

Thanks & best regards,