DTPO update, favorites gone

When I installed the latest DTPO update, it somehow got installed in my user’s application folder instead of the system folder. So I dragged it into the system folder. But now my favorites are all grayed out. What happened?

Disabled Favorites are in databases that aren’t open. Just double-click them.

Thank you, Bluefrog!

You’re welcome. :smiley:

Update! The problem only seemed to go away. Double clicking on favorites did restore the ones I tried, but a few days later I find that double clicking does not restore them.

Also, some groups seem to have been deactivated or archived or in some other way closed down. I don’t remember the specific term in the message that popped up. The message did offer the option to restore it, which worked.

What could have happened here? Is there some archive somewhere on my disk that can be used to restore everything as it was? All I did was to install the DTPO update.

Second update

Now I discover that one database has no groups or other content at all. Only last week there was a lot there.

What’s going on and how can I restore it?

Please reopen your Support Ticket.