DTPO2.0pb3 html import problem

I upgraded from DTPO1.5.4 to DTPO2.0pb3
The database auto updated my files.

Rendering in html files is improper. Each file set has a html.file and folder associated with it for images etc.

For example FibonacciNumber.html and in a subfolder FibonacciNumber_files

They render properly in DTPO1.5.4 but text only no equations (which are gifs etc) only icon placeholders render in DTPO2.0pb3

As an experiment, I renamed one of the auto imported file folders and tried dragging the original from DTPO1.5.4 into DTPO2.0pb3. This worked but rendering is still the same, no equations, no gift, only text and placeholders on the rendered page.

Can you suggest a workaround so I can properly import my numerous html files into the new format. I use DTPO and DA2.3.1

The best solutions currently are probably to either index the folders or to open the HTML files in your default browser and add web archives to DEVONthink.


Re visiting site and downloading again is beyond my capabilities

I have hundreds of papers from hundreds of sites to index.
What is the best way to do that?

Store the HTML files and associated images in a folder (e.g. in the same folder as your database), then index this folder using File > Index. But don’t remove the folder afterwards.