DTTG 1.5.6 dropout

Thought I’d give DTTG, long abandoned as too kludgy, another go. It synced fast and well on my iPhone and iPad.

The next day, I tried to re-sync on my iPad and find a screen saying “Select a Mac on your network”. Only there’s no Mac listed to select. My iPhone worked as expected. All devices are on the same network.

Any suggestions on why my iPad connection dropped out and won’t reappear?

Regardless, I think I may return to the detested Evernote until DTTG 2.0 appears. As much as I dislike EN, at least I know my reference documents are in my pocket when I walk out the door. I’m not going to remember to sync DTTG.

All this hopping between EN and DT has taught me one thing, though: how much better Devonthink is to use on a Mac compared to its green rival. On iOS, the tables are turned, but I’m hoping not for long.

Does it work again after restarting the Mac and/or the iPhone/iPad?

I moved to a different network after I put up the initial post, restarted the iPad, and sync worked fine.