DTTG 4.7 - Couldn't move item to this destination


Since I have upgraded to iOS 11.0.1 and DTGG 4.7 on my iPad Pro 10.5, I cannot move item from the global inbox to another database any longer.

  • Select a document in the globe inbox
  • Tap the “action” icon and select “Move”, chose another database and inside it, any folder, and then tap “Move”.
  • Nothing happens but a message saying “Couldn’t move item to this destination”.

I have tried numerous combinations of document types and databases, nothing helps.

Fortunately, it works well on the desktop and then I synchronise. But it sorely breaks my usual workflow.

Also, I have tried dragging and dropping the document on DTTG between global inbox and some folder in another DB - but it actually copies the document.

So, anything wrong with what I have done or is this a known bug?

Thank you

Don’t Tag files before you move them and it will work. An issue has been filed. Thanks.


Thanks for this - the workaround works.
Good to know the fix is in the works.


Just checking–has this bug been fixed yet?
There are a number of items I cannot move from the Global Inbox and tagging them there makes by far the most sense to me–so while I appreciate the workaround, it’s a problem that would be really great to have fixed soon!

Yes, this bug has been fixed in the public release: DTTG 2.5 (16250).

I just tested it and it’s behaving as expected.


Running DevonThink Pro 2.9.16, the “no tag” workaround doesn’t seem to work. I’ve tried removing tags, and still can’t move the item. Some items with tags will move, others with tags will not. When I attempt to move one of the problem items, either via drag & drop or using the file “move” command, I get a log entry that says “UUID already in database.” Yet when I search for the item in all open databases, there does not appear to be a duplicate. There are about 50 such items in my Global Inbox that I can’t seem to move no matter what I do.

Any ideas would be very welcome!

Thank you,


This thread is about an issue with DEVONthink To Go 2, not DEVONthink on the Mac.

The issue you are referring to is likely on emails, and emails that have likely already been added to the destination database. If this is not the case, please start a Support Ticket. Thanks!

PS: The current version of DEVONthink is 2.9.17. You should update your software.

I am still getting the “couldn’t move item to this destination” error.

I have all the latest updates.

What should I do?


@jsmcmurray: There are no outstanding issues on this. Choose Help > Contact Us in DTTG to start a support ticket. Thanks.