Duplicate Devonthink 3.0 Copies on Mac

Hi, I recently purchased Devonthink 3 (replacing DEVONthink personal), but I ended up with 2 copies of Devonthink 3 on my computer. This is causing me to be unable to scan documents to devonthink inbox. Can someone please provide guidance on how to safely remove duplicate devonthink 3.

Thank you

  1. Quit any running copy of DEVONthink.
  2. Do a Spotlight search in the Finder for kind:application DEVONthink.
  3. Select Show all in Finder in the results.

What does it show you?

Hi, Under applications, I see Devonthink 3 twice and Devonthink once. I tried uploading screenshot.


Personally, I would delete all three, download a new installer from here: Downloads and put the application in the /Applications folder. Then I’d reboot the machine.

(And yes, I’m assuming you won’t be using DEVONthink Personal any longer.)

Hi, I appreciate your prompt reply. Yes, I only want to keep the database from DEVONthink personal ( I don’t need to keep application). Would you mind providing me guidance on the safest way to delete all three without losing scanned documents? My database for DEVONthink personal is fairly large and I obviously don’t want to lose any of these scanned OCR documents (with tags, in DEVONthink folders).

Your documents aren’t stored in the application.

In DEVONthink Personal, select File > Export > Database Archive. This will create a file with dtBase2.zip at the end of the name. You can then delete the application(s).

Decompressing the ZIP file will yield a databse you can open in DEVONthink 3.

Hi, thanks. I closed DEVONthink 3 and opened DEVONthink personal. When I tried to export, received the following error. Any idea what would cause this? If you need more details, please let me know.


Anything logged to Windows > Log after using Tools > Verify & Repair Database…?

I clicked repair after verification window popped up. I then tried to export again and I’m still getting verification of database failed error.

10%20AM 46%20AM

These files seem to be missing, you can move them to the trash via the contextual menu. After emptying the trash the database should be verified successfully.


Hi, I appreciate your help. I tried moving to trash and emptying trash. When I try to verify again, I am receiving the verification error again. Any suggestions?

Hi, disregard last post. I was able to export database successfully. Thanks for help.