Edit Menu - Start Speaking - Keyboard Shortcut

I was wondering why my keyboard shortcut for “Start Speaking” under the Edit Menu wasn’t working in DT as it does for all apps. Turns out that “speaking” is not capitalized.

Picky little detail. :wink:

Interesting – I’d suggest filing a bug report with Support.

Or, easier, just use the System Preference panel for Speech and activate the OS X default for speaking selected text – usually its ⌥⎋ (option-escape), but that is configurable. More reliable than custom shortcuts. And this preference works in DEVONthink, regardless of typos.

Thanks, that should fix it.