Endlessly propagating 'Inbox' folders inside Global Inbox

See attached image. No matter how often I delete these, they keep coming back.

Check the permissions of the contents of the folder ~/Library/Application Support/DEVONthink Pro 2/Inbox, then delete these contents.

That worked, thanks. However, i just noticed that in my Trash, there are empty copies of each of my DT databases, and an empty Inbox.

i had the same problem. thanks for the help. :mrgreen:

Me too & now sorted. Many thanks


It looks @hauntedtapedeck is using a newer with an active “tag” button in the toolbar. When does the next pb appear with this feature enabled?

Nope: I think that’s a toolbar icon for Data > New > HTML Page:

Picture 1.png

Well, what is the icon directly right of the new richt text button? It has a little purple “tag” representation over the text. Attached is my toolbar for comparison. Am I missing something in a toolbar settings menu?

That’s the Auto Classify icon, which isn’t in the default toolbar set but you’ll see among all the items after running View > Customize Toolbar….

I realized that everytime I use Copy Selection Hotkey, one copy of a strange empty folder is appearing with it in the Global Inbox. Tried what was suggested in this thread but didn’t work.

Any ideas ?

Exactly which one is that? Just the standard Edit > Copy (Command-C) shortcut or something else?

This is the Copy Selection Hotkey of Sorter given in the Sorter tab of the preferences pane. I am using “Option + Cmd + K” as the shortcut for the time being.

Aha! I’m not using Sorter (now/yet) so no wonder I missed it.

I am still having this problem in DTPO 2.0.2. After each launch of the application, after about 3 seconds a new folder “Eingang” (German localization) is created in the global inbox. I have made sure that

~/Library/Application Support/DEVONthink Pro 2/Inbox/

is writable by me and my group. That folder is empty. I have the Sorter running. Any clues?

Regards, Christian

Quit the Sorter and delete ~/Library/Application Support/DEVONthink Pro 2/DEVONthink Sorter. Does this fix the problem?

Yes, deleting

~/Library/Application Support/DEVONthink Sorter

then re-installing it using DTPOs command for it seems to have fixed the issue - in my tests I don’t get any new folders anymore.

Thank you!