Error when trying to import database from dropbox (sync)

I successfully synched my database to Dropbox. However, when I try to import the database on another machine, It transfers files for about a minute, but then I get a message that says the operation was cancelled with the following error:

“not found ({“error”: “File not found”})”

Any ideas on what the problem is?

Where is your database located?

It is wherever the default location is… When you click the Import Database button from the Sync dialog, it does not ask you where to store the database. I finally gave up and just deleted the “Apps/DEVONthink” folder in dropbox. I’m trying to sync there now from my source machine and then I will try importing on my other machine again.

What edition of DEVONthink are you using?

Pro Office 2.5.1

I finished re-syncing to dropbox from my first machine. Then I tried to import to my second machine and I still get exactly the same error. For me the sync feature is completely useless… I will probably directly contact customer support next.