ExactScan fails to launch Devonthink Pro Office (SOLVED)

Dear all,
I upgraded to Mountain Lion from Snow Leopard and, since then, each time I try to import a document from my scanner with ExactScan, at the end of import phase, when the document should be imported automatically in DevonThink, I get the following error: “The Application ‘/Applications/DEVONthink Pro.app/’ failed to launch.
Errorcode: -43” and the import process stops. I tried to reinstall DevonThink (overwriting the installation file in the Application folder) but the problem still persist. Someone out there has any suggestion?

Kind regards



I’m just curious how the ExactScan behaves with another app, like Preview.

Error 43 is “file not found” – in this case it could mean that the location where ExactScan expects to find DEVONthink is not where it is. Have you examined your settings in ExactScan?

(If DEVONthink launches and works successfully, then I’d suspect it is not the problem. Have you cross-posted this question to ExactScan support?)

Problem solved. It seems the default folder used by ExactScan as temporary item before transferring the scan to DevonThink was not existing anymore and it was in a directory tree read-only for all users ("/private/var/folders/rF/rFJOWlsXH-0Ik1BRwuWEaU+++TI/-Tmp-/TemporaryItems/"). I modified this folder to my Documents one and now it works. Thank you all for your feedback.



Do you mind if I ask why you have DT Office and are using a separate scanning programming?

For all I can see the main cost of DT Office is the scanning software?

Thank you.

No mind at all :slight_smile: I use DT Pro Office as my primary scan software. DT imports documents through ExactScan (I mean I did not purchase it separately, it came with DT).

Ah, so DT switched which software they use for scanning and OCR.

Thanks, just want to make sure that DT Office is the version for me to get.