Exceeded demo limit for OCR?

Hi All,

I have a fully-paid license for DevonTHINK Pro Office and I’m trying to convert some PDFs into searchable versions using the OCR option.

However, after doing about 20, it stopped and said:

"You have exceeded the demo limit on the import of OCR documents for today.

Please purchase a license that will allow you to import as many image documents as you like. The current document will be imported as is."

Now, I believe I paid for a full license, so why is this error being displayed? I can no longer convert PDFs to searchable ones.

Any ideas? This really has my workflow stopped!

Forgot – version: This is 2.0pb6 of DevonTHINK Pro Office.

Thanks in advance!


When you restart the application, this demo limit will not apply anymore.

I actually tried restarting several times last night, and the restriction applied every time.

This morning, it does not – I assume because it is now after midnight and on the next day.

My question is, what triggered it, and why does it think it’s limited to a certain number of conversions? Doesn’t the Pro Office license cover me for “unlimited” conversions?



When you enter the licence and you restart the application it should work immediately, no questions asked.

but I already had my license key entered. I’ve been using this for months, the warning only started popping up yesterday.

This is a fully licensed copy, devonthink pro, have been running fine until yesterday, now it thinks it is a demo version when I run the OCR.

Can I fix this somehow?


Are you absolutely sure you have a licence for Pro Office? If so, please send a message to support@devon-technologies.com referencing this forum thread.

I’m glad you asked that – and it turns out it was unregistered somehow.

I don’t know if at one point one of the beta upgrades blew my license away (either by itself or something I did manually), but when I checked just now, it said I was “unlicensed”.

I re-entered my DT Pro Office license code, and now it seems happy again. Could easily have been something I did at some point in a misguided attempt to upgrade from version to version cleanly. :slight_smile:

Thanks for the walk-through. Back up and running now.