Exclude groups from tagging greyed out

The help file has this:

Groups that you don’t want to use as tags can be excluded from tagging. Select the group and open the Info panel. Check Exclude from … Tagging and the group’s name will no longer be shown as a tag for items contained in it.

When I check the info panel for each and any group, the option to exclude it from tagging is not checked, but it is greyed out. Yet my groups are not appearing as tags. Is there a global command for ‘exclude groups from tagging’ that I have set, but forgotten about?

Yep. It’s in the same place it always was too… File > Database Properties. :slight_smile:

1 Like

Fantastic—and such a quick response!

Thanks so much. Shame that isn’t mentioned in the section about tagging in the help file.

You’re welcome.

PS: It’s linked to earlier…