Excluding content

I recently created a ‘Junk’ folder, and in the Info box for that folder checked ‘Exclude from…’ for Classification, Tags, Search and See Also.

I then moved several articles into it, but if I do a search in the upper right ‘quick search’ box, they are still showing up.

I went and checked a non-Junked piece of content that is similar and it still shows the Junked ones in the ‘See Also’ panel

Is there something else I need to do to get them ignored? Or am I not understanding the functionality correctly?


The exclusion is not inherited, e.g. replicants have multiple enclosing groups and therefore the exclusion could be undefined/inconsistent. Therefore you have to apply the exclusion to the articles too.

Hmmmm… this isn’t the behavior I’m seeing.

For example:

Importing email from Entourage creates a new group for each email thread. This new group has ‘Exclude from Classification’ checked. None of the emails inside do. If I try to classify a similar email, that new group is not listed as a strong candidate-- at least not until I turn off the exclude checkbox on the group. If I do that, then it is listed. If I turn the exclude checkbox back on, the group is again, no longer listed.

So in the case of Exclude from Classification, it seems checking the box on the group does work. Yet if I try a similar test with search, it doesn’t work.

I understand the issue with replication-- not an issue here, nothing is replicated.

Having the ability to exclude at the group level and at a individual item level are two powerful pieces of functionality, I wouldn’t suggest getting rid of group level (just make it work for search too!)