Export all files from DTTG3 to Files app

I would like to move/copy all the files from DTTG3 iOS into the iOS Files app. I have tried dragging from DTTG3 to the files app. I have tried dragged from the DTTG3 folders within the files app and then to the iCloud folder in the files but all these options crash or come up with error messages and then i have to start again with only a few files having come across.
Is there an export function on iOS that I have missed?

AFAIK, there is no export option, but you have File App integrated into DTTG. Open File App, enable DTTG, and you will have all DTTG files in Files App. Those downloaded and local can be copy out of DTTG folder tree.

To enable this in Files App, tap the three points circle in Files, Edit and enable DTTG Location.

1 Like

Thanks for your advice but sadly this is the error that comes up if i try to do what you suggested. The only way it doesn’t appear is if i try to copy only folder at a time and that not possible as i have many folders I’m trying to move across.

Is there anything else i can do to move the files?

If possible, please report these crashes via the support system by tapping the ? in the bottom bar in DTTG and selecting Contact us; this will open a mail which includes logs.

In DTTG, what is the slider set to in Settings/SECURITY? It needs to be set to something other than Immediately and preferably to the very right if you are performing time-consuming copy actions.

I’ll try to report it via the app as well.

I don’t have security currently on at all but have also tried your suggestion but it still come up with the error!!!

That’s a shame; silly question, but have you tried restarting the iOS device?

Presumably you don’t use DEVONthink (for Mac)?

I had that error once and resolved restarting the iPhone…

1 Like

Ive tried on both my iphone and iPad. I have restarted several times. I deleted DTTG3 on my iphone and reinstalled. But none of these things solved the problem!!!

I dont have DT Mac.

It currently feels like my files are stuck inside DTTG and i cant get them out.

Help me, please!!!

As always, others may come up with an alternative: The only thing I can come up with is - if you have a Mac - to install the free trial of DT, sync DTTG to DT via Bonjour and then copy the files out from there. Alternatively- and this may well be the better option, actually - open a support ticket with DEVONtech; their support is exemplary.

Thank you all for your help and suggestions.

I’ve opened a support ticket and hopefully they will be able to help.

1 Like