Export>Backup Archive script failure?

After several attempts to use the Export>Backup Archive script, saving to an external HD, I have received a “Backup failed” message. The database is only 4.7GB, moving across firewire to a verified HD.

I’ve just used Bsckup Archive on my main database. Worked fine. I’m running DTPO2 pb2 under OS X 10.5.6.

Try running Tools > Verify & Repair on your database to check for errors. If a few errors are found, it may be possibe to correct them with a second run of Verify & Repair.

Same here. Several attempts to back up via the Export>Backup Archive script provided with DT produced the message “Backup failed”. I have checked and verified my database; it was found to be OK. Using 10.5.6 and DT 2.0pb2. The script has worked flawlessly for many months, indeed until two days ago!
Any ideas what could have gone wrong? I’m using this script as my backup method and would like to continue doing so.


Edit 11.25
After a system restart (there was a crash-report going out) the problem seems to have resolved itself. Made several successful backups since using the old script — breathing & pulse steady and stable again. :astonished: