File Chunks

I have 6 databases.

5 sync, but one appears not to.

The error message is that the file chunks couldn’t be opened because there is no such file.

It is a fairly small database. I have tried re syncing it but the same error message occurs on the log.?

Any ideas

Try Verify & Repair on that database, and then synchronize just that one database.

I tried this solution and it did not work. Is there away to reset the sync data btween the server and the remote?

Tools > Rebuild Database.

Please try the Sync operation again AFTER following these instructions…

To enable logging, type the following in /Applications/Utilities/ and restart DEVONthink:

defaults write com.devon-technologies.thinkpro2 DTSyncDebug -bool YES
defaults write com.devon-technologies.thinkpro2 DTSyncDebugHigh -bool YES

This will log more detail to your system log, which can be viewed in /Applications/Utilities/

After you’ve attempted the Sync, open Console, type “DEVONthink” in the filter field in the upper right-hand corner, and copy and paste ALL of the window’s contents into a new text document. Start a Support Ticket at our DEVONtechnologies Support Ticket System and attach the document to your reply. Thank you.