File Import from Documents from ExactScan

I find when I use this command the first time, I generally have to repeat it as the OCR doesn’t come up the first time. Scanning a second time brings up the OCR software.

Is there some setting I should be adjusting or is this a glitch in the software?