File not yet available...but I can't download it

I run two Macs and an iPad.
I have 2 files that appear as not yet ready (not yet downloaded), but I can’t download.
I’ve tried on the MacBook, the iMac and DTTG on iPhone.

How do I fix it?

  • The file appears as not yet downloaded in DEVONthink To Go and DEVONthink?
  • Are you indexing files?
  • Have you done a File > Verify & Repair on the database in DEVONthink?
  • Where did the file originate?
  1. The file appears as not yet downloaded in DEVONthink To Go and DEVONthink

2-4) The files are imported: I created them on Mindnode, that has its own folder on iCloud, then I imported them into DT on the MacBook, that is synced with the iMac (and DTTG).
No indexing at all into my DT databases right now.

  1. Done, but nothing has changed

What was reported in the Log window after the verify?

Successfully verified


And the file is accessible in DEVONthink on the Mac?

Not yet available on MacBook (the first device I used to create that file), on iMac and DTTG.

So you made the file in MindNode on the MacBook and it’s not available there either?
That would be unusual.

Is it available on any device?

It’s right.
Once I moved the file from the Mindnode folder to DT3 database, I deleted it from the Mindnode folder.
I usually wok this way in order to prevent duplicated files, and it always worked fine…but these 2 files.

Has this issue somehow been solved?
I have the same issue with imported files from the finder. Approx. 500 files have suddenly been missing and disappeared.

Are you creating a new thread on the same issue as you report at: File not yet available without indexed files - #11 by rmschne. If so, best to stick to one thread.


Yes, it was the same. Since i found this thread with the same issue, i was hoping to get the attention of someone who already went through the same problem.