Firefox extension not working

Can anyone else confirm the clipping extension button in Firefox 80 is not opening the Sorter?

Confirmed. Not working.
Disabled and Enabled the extension again. Still not working.

I wonder what the Firefox team changed :thinking:

1 Like

It is Open Source. Surely a Firefox Nerd Developer has decided that the joint of the calantro in the wachindale when the 3rd bit turns around the corner in the Northern Hemisphere is not right implemented, changed it by a tomato with pepper, said nothing nor documented it and went to sleep so happy he has resolved one of the most important problems in the world.


Ahh… we only check the 4th bit :stuck_out_tongue::wink:

1 Like

Hmm, I just tried here with Firefox 80.0.1 and Clip to DEVONthink 1.5 — and it all worked. I deactivated the add-on and reactivated it. Still works, opens the Sorter, just as it should :thinking:

I tried it now. And it works (after asking to Launch DT).
I selected the “remember my choice…” option and clicked “Open link” and it opened the Sorter Web clip window.
Screenshot 2020-09-22 at 12.10.44 PM
Screenshot 2020-09-22 at 12.10.58 PM

I ought to say that it’s working for me with exactly the same configuration (DT 3.5.2 and Firefox 80.0.1). I was wary about chiming in earlier in the thread because I wasn’t sure I knew enough to interpret “opening the Sorter”. :grin: However, I also see what is shown in the preceding post.


DT 3.6, Firefox 83.0 and macOS Catalina 10.15.7 - The clipping extension does not work on webpages with reader view selected. Works fine otherwise. Tested on various websites including this page.

I select reader view to check the content before capturing the webpage as a markdown file. I suppose I could just go straight to markdown instead.

Possible extension conflict?
Other extensions installed: uBlock Origin, Decentraleyes, Privacy Badger, uMatrix. Some of these extensions have overlapping features. Not sure the best combo to work with the DT clipper.


Does it work for anyone else here in Reader View?


after the newest firefox update, DT extention is giving me this.

I have reinstalled, verified that DT is allowed. It will not do it by default. I get the confirm box. What am I missing to fix this? Thanks!

That would be a Firefox question. We don’t control that.