Fix File Missing Error

This started with a file error in my iDrive backup. It reported that the file name was too long.

I found the file and I’d created it in error. I’d copied text onto my clipboard and then wanted to create a new document, so I used New>With Clipboard. I didn’t realize it, but DT created a document whose name was the contents of my clipboard .txt. So, I used Get Info and renamed the file to x.txt and deleted it, But now, DT shows a missing file that I don’t know how to correct. I’ve tried Optimize and then Verify and Repair which shows the error. I’ve not tried Restore, figured I’d wait for the forums advice for a while. Here’s the error info I see when I click on the renamed x.txt file that’s in my DT Trash.

Emptying the trash should be sufficient.

Thanks for the help. I think you are right, But before I read your reply I did a few more checks, I found info from DT’s help. Control+l Click on the missing file name in the log, Choose Delete Option then empty Trash. Which I followed and resolved the issue.

Glad you found the Help.