Over the years, I have had to do many clean installs on my Macs, and I have always been able to get DTPO back in play with little or no trouble. But today, I finished with a clean install of 10.13.4, opened DTPO and opened all my in-action databases. No matter how I chose to open them, the databases would not open. However, if I look in the databases enclosing folder, the files I chose showed an open/save event at the time I tried! What am I missing here?


Which file did you actually try to open and how, e.g. by double-clicking, drag & drop onto the Dock icon or via File > Open Database?

Thanks for the reply, Christian! I have attempted to open the “dtBase2” files (I have several) via all the methods you mentioned above. Simply — nothing happens at all. Yet, if I go to where the files are stored, each one attempted immediately shows the date and time of the attempt. But nothing at all changes within DTPO itself — no file opens.

Did you restore these databases from a Time Machine backup or Migration Assistant?


Thanks for weighing it here! I need all the help I can get! I restored them from a Time Machine backup. If you think it better, I could replace those from a clone backup…


Your statement made me think that I should replace the T M documents with those from a clone. It worked!

Only thing missing now is the Global Inbox, which I am ashamed to admit I don’t know where it is stored.

Pro / Pro Office’s Global Inbox is located at ~/Library/Application Support/DEVONthink Pro 2/Inbox.dtBase2.

Cheers! :smiley:

And…it looks like the Inbox is damaged, too. I tried to bring that one back from the same clone I had success with earlier for the other files, but no joy. Unless I’m dealing with a visibility issue I’ve never come across before. Could it be opening and just not “viewable” in DTPO? If I can’t recover it, I can live with that, as I keep it mostly forwarded to other databases; however, I have no Inbox at all at this point.

I promise, if you can help me with this last bit, I will go away and leave you all in peace! :confused:

The Global Inbox should be placed in the same location you found it, in ~/Library/Application Support/DEVONthink Pro 2.

Are you saying you launch DEVONthink and don’t get any windows at all?

If you restored the application, I would download a new version and use it instead.