folders are closed after action


my problem is the following:
whenever I create a new RTF-document in a folder, or move a document to that folder, or import something into that folder (whenever I do anything, really) – the whole folder structure collapses afterwards. I think this might be an option I accidentally chose somewhere, because it definitely was not like this before. But I cannot figure out what exactly happened.

Please help! I am using DT quite heavily at the moment, and this is really driving me crazy.

I restarted DT (which I didn’t for quite some time) and that solved the problem for the moment (folder structure does not collapse anymore). Still, if anyone has any explanation for the above-described problem, it would be appreciated.


I’m having the same problem. It’s my first time trying an outline, and I’m about to call it quits. It’s really, really, really lame to have the whole structure collapse every time I move something. I’m getting sick of “expand all” every time. It breaks the flow and my mental processes.

I’ve tried restarting, or going down to one viewer window, but it still does it. Alas.

Just a suggestion… it might not hurt to see if the DEVONthink .plist file is causing the problem - remove it to the desktop and restart DT to see if that helps? A new .plist should be created. It’s here:


This is only a guess so beware! :wink:

The developers are looking into this, as several users are reporting problems with group open/close behaviors.

What’s frustrating is that some of the user experiences are hard to reproduce. I don’t have the problem of a group closing after adding new content or moving existing content. I’ve tried to make the reported behaviors happen, but I can’t. :slight_smile:

If it’s some difference in Preference settings, I haven’t been able to find it.

Problem identified, workaround, and fix coming!

Christian has identified the problem and a fix is coming:

“This bug of v1.9.3 only occurs if a viewer window is not displaying the
top level (“root”) of a database.”

A fix is coming in DEVONthink 1.9.4.

Interim workaround: To avoid unwanted closing of groups while adding or moving content, work from the top level vew. Nested subgroups can be worked in without this problem.

And that’s why I couldn’t replicate the problem, as I was checking for it in my top level view. :slight_smile:

Unfortunately, this is not correct (or, being correct, it does not solve all of the problem).
I always work on the “root level”, and I still experience the closure behaviour.
I will continue observing this – it does not happen all the time, that much is for sure.

I was just about to report this issue myself as I’ve just started noticing it.

I notice it when adding a new RTF to a group. The group it is added to is always closed.

I also got the reply from the developers that this problem is already addressed. It is annoying, isn’t it?


it would help me if the others experiencing this problem could post here whether the behaviour of their folders coheres with bill’s post – that is, do you guys have this problem only when not working on top level?


Yes, for me too. The folder collapses when I create a new file and I am not at the root level.


what I was asking for is reports of people that experience the following behaviour:

  • you are at the root level
  • folders collapse after action

for behaviour of the type “i am not at the root level, folders collapse”, a fix is on the way (see above), so no need to post it here any more.