Font control in rendered Markdown

DT3 v3.0

Font size in rendered Markdown does not seem to be controlled by Preferences > Editing > Rich Text & Note Font as stated in the documentation.

Welcome @arduncan5

The font attributes of rendered Markdown is controlled by the preference unless you are using any internal or linked styling, e.g., Preferences > Media > Style Sheet.

However, if you change the setting after editing Markdown, it’s possible the styling has been cached.

Quit and relaunch DEVONthink to see if that’s the case.

Quitting and relaunching did the trick.

Many thanks for your help and congratulations on a fantastic upgrade!

You’re welcome and thanks for the kind words and support! :slight_smile: