foreign language sorting

I have several topics into a folder which names are:
Scène 1, scène 2, scène 3, scène 4.
When I want to sort them by name, what I obtain is just a random order…(scène 4,scène 1, scène 3, scène 2)
If I delete accentuation (scene replacing scène, all is ok)
Currently, I’m obliged to use a comment column with 01, 02, 03 etc at the right of each “scène” and sort these columns to obtain a valid result.
Have you a solution ? I love my french accents!
thanks

If you are working in Vertical Split or Horizontal Split view, you can sort the contents of a group manually by dragging them into the desired order.

Here’s how: Open the group and select View > Sort > None. Then drag the items into any order you wish. This technique also works for manually ordering groups or subgroups.

Note: Currently, the “None” sort order isn’t available in the Three-Panes view.

thanks a million Bill
It works like a charm…
jean-louis

I’ve just created such items but the sorting is correct - did you try to (de-)activate the “View > Sorting > Ignore Umlauts” option? And are you sure that the items were sorted by name, e.g. in three-pane view the sorting of the upper right pane is group specific.