Formatting Ruler Won't Appear

Hi there.

I imported a folder fill of text clippings and want to reformat each so the text wraps in the viewing window, but the formatting ruler is greyed out. I’ve perused the tutorial and still can’t solve my problem. Suggestions?

Thank you.

funny, I had a similar problem yesterday. I couldn’t get rid of the ruler because the menu option was grayed out. Quitting and relaunching fixed it.

Unfortunately for me that doesn’t alleviate my problem. Thanks, though. :slight_smile:

There is definitely something screwy going on with the ruler. Just now I was unable to show the ruler in a rich-text document while still in the vertical split view. Only after opening it in a separate window I was able to do it. After that the format>ruler menu worked in both places.

After more tinkering:

  • Converting a text clipping does not work – the option is greyed out.

  • Making an RTF of a text clipping works (shift-command-T) and the formatting ruler will appear.

  • Word-wrapping to the width of the window remains an impossibility for now. :angry:

Please ensure that the text view has the focus (is active) and then the menu shouldn’t be disabled.