Fujitsu Scan Scap has recently stopped importing to DTP

I’ve been using DTP Office and the Fujitsu Scan Snap scanner for some years without a problem. The scanned files are kept in a “scans” folder (I like to keep a back up) and the files are imported and OCRd into DTPO.

Recently however the scans have continued to be put into the scan folder but are no longer auto-importing & OCR into DTPO. ScanSnap Manager is set to automatically use DTP as its preferred option and, as far as I can tell, nothing has changed.

As a work around I drag each scan into DTPO and then OCR the file, but that is a bit of a pain and not something I want to do all the time if I can help it.

I wonder if anyone else has had the same problem and has a solution, or else does anyone have any idea how to fix this?

You didn’t mention the “auto-import” method you’re using. Were you indexing your scan folder in DTPO? Perhaps you had the Synchronize script attached to the indexed group in DTPO? If so - then version 2.3.2 moved the location of that script in the filesystem. In the Script part of Tools > Show Info browse to the DTPO folder in Applications and look for the /Extras/Scripts/Triggered folder, which is where the Synchronize script now resides.

Hi Korm,

Sorry that I wasn’t clear. I am not indexing the scan folder (that is used merely as a back up). The scans are imported into the DTP database.

I am not sure if I am using the Synchronised Script - when I installed DTP some time ago it said something like “You’re using a Fujitsu Scan Snap, do you want to use it to import into DTP” to which I said “Yes please” :slight_smile:

Is that the script to which you are referring? Up until now I did not have to run any extra script as the whole import function was handled by the Scan Snap manager software (on the first tab it says “Scan to:” and then you have options of scan to file, scan to PDF and the one that I use which is Scan to DTP.

I hope that is clearer now.

Regards

Chris