Full screen settings

I changed my full screen font to 18 points, and now all my text documents appear in 18 point font, whether I’m in full screen mode or not.

After this change took place, I tried to change the plain text font to something else, and no change took place. Tried the same for the full screen settings. All text docs are still in 18 point font, and appear to be stuck there.

Any ideas?

Try to change the full screen and plain text fonts while only the preferences panel is visible - does this fix the problem?

Thanks for the quick reply. I understood your suggestion to mean that I should try to change the preferences with no database open.

Unfortunately, this did not solve the problem.

You are editing a plain text document, right?

Try this. In the normal view, select View > Actual size.

Now display the document in Full Screen. You set the font size larger than in the normal view, right? Does it look larger in Full Screen?

Explanation: I normally write with a 12 point font. But that looks pretty small, so I use Control-Command-Up Arrow clicked a couple of times, to make the display look like 18-point font. If I now jump to Full Screen at 18 points, I don’t see a larger apparent font in Full Screen. But if I display the normal text window at the actual size of 12-point, the text size does look larger in Full Screen mode.

Disclaimer: When I’m writing, nothing can distract me. But when I’m writing, I often want to check other references and find Full Screen too limiting. So I don’t use Full Screen.

Thanks. Yes, I am editing a plain text document.

I switched to “actual size”, as suggested, and the text documents went back to their original (smaller) font size.

But when I then switched to full screen, the font size did not look larger.

My full screen settings have no effect. Full screen font and font size is always the same as what I had in normal view. If I zoom in and make a text document look huge in normal view, it will look huge in full screen. If I make it look tiny, it will look tiny in full screen. It will always be in the font of the document, not the font specified in the preferences.


Which version do you use?

pro office 1.3.2

Switching to full screen viewing doesn’t change the current zoom factor.

Okay, if I understand you, if I zoom in on a document and then switch to full screen, I should be seeing the same size I saw in normal view (that fits with what I’m seeing, but I’m also confused because Mr. DeVille’s post seems to be describing something different).

My other confusion arises from the fact that even if I’ve selected “acutal size” in normal view, the full screen size and font looks just like the normal view. I’d suspect it would follow what I’ve specified in the preferences.

Like I mentioned before, my settings appear to be having no effect on full screen font or font size, whether I start from “actual size” or a “zoom”. What am I doing wrong?

The description in my earlier post is for editing a document that has been formatted as plain text.

If I’m editing a rich text document I see behavior such as you describe. With your document, check the Format menu to see whether it is plain or rich text.

Because the view setting for text size is independent of the actual point size of the font, that’s the way I would control appearance of text size. As noted, i set a 12-point font as default. But I usually view it as apparent 18-point by pressing “Control-Command-Up Arrow” a couple of times. As Christian notes, that setting will hold when switching to Full Screen.

Take that approach, and your issue goes away. It’s easy to change viewed size in the normal document display, or to revert to “actual” font size display.

Note: I do most draft writing in DT Pro Office rich text. For final output I move the material to a more powerful word processor, such as Papyrus 12. As I’ve set the font size as 12-point, it comes over that way.

Sure, I can work that way, although it not ideal because “zooming” allows me to control display size but not display font. It also means that I have to keep zooming in and out as I switch back and forth between normal and plain view.

Yes, I am positive the documents I’m talking about are plain text documents. I display document type as a column. These were created by DevonThink as plain text documents, and were not imported. I’m not talking about RTFs.

My final question, because I have other issues that I need to raise (will start separate threads for these).

Question: What is the full screen preference supposed to do if not allow me to select different font and size for normal view vs. full screen view? In other words, am I misunderstanding/misusing this preference or is it not working as it should be?

Full screen preferences for plain text editing in Full Screen work for me.

I just created a test plain text document, entered some text in 12-point Times, then saved it.

Viewed the document in Full Screen, with Preferences set for 24-point Courier in Full Screen (just to make the change very obvious). There it is, in large Courier font.

When I press Escape I’m back to the normal view, in 12-point Times.

This thread solved the problem I had with imported clippings displaying with an excessively large font size. Thanks. However, I am still not clear how the display size came to be so large in the first place. I have been irritated by the problem for some time, unable to find a solution. There was the answer, hidden in plain sight: View -> Actual Size. Still, it is an odd behaviour to have an enlarged view stick in this way and I wonder how many other users have been frustrated by it?