Has global inbox been fixed?

A few months ago, when I bought DTTG, I ended up with several files in the app’s global inbox that could not be moved or deleted. I was told that it was not yet possible to move things from the inbox or delete them.

All these months later, those files are still there; I still can’t move or delete them :frowning: .

Has this problem been fixed yet?

Deleting and moving files in DTTG has not been implemented, but this is something that is being looked at for a future release. In other words, the way it behaves now is the intended function. However, what you are seeing appears to be a different issue. In previous versions one could delete files in the Inbox on the Mac, empty the trash, and the documents could be orphaned in DTTG.

In any event, I assume you have tried deleting the documents on the Mac, then syncing? If they persist in the Inbox after that, reset the database (in DTTG’s preferences in the Settings app) or delete DTTG and reinstall. Then sync to your Mac again-should take care of it.

The problem is that the items in the global inbox do not show up in the Mac version. I have synchronized numerous times. I have deleted the material inside the items, and changed the titles of items to “Untitled”. But the items themselves persist.

So I cannot delete them on the Mac, nor can I delete them on the iPad.

BTW, these are items I created when I was trying to import items from other iPad storage apps, before I realized that that was the wrong way of going about it.

P.S. to my previous posting:

To be clear, I assume the problem is with items created in the global inbox of Devonthink To Go. At first I thought the problem was items imported into the global inbox.

However, I just created a new rtf in the global inbox, with content. When synced, it correctly showed up in the Mac version of the Mobile Sync global inbox. But when I deleted it in the Mac version, emptied the trash, and then resynced, it did not delete in the global inbox of the iPad version.

So now I have 3 orphaned items in the global inbox. :frowning:

Ok, I “bit the bullet” and did the reset.

The resync went fine, but it did not remove the unwanted items in the global inbox.

Then I went to the “Today” folder (on the Mac version), and noticed the items were there. So I deleted/emptied trash/resynced. That took care of two files, but then I noticed two versions of the another file. Then I noticed a version of the file in the Mobile Sync global inbox on the Mac, as well as a version in the “Today” folder. So I deleted/emptied trash/resynced those files.

But apparently DevonThink To Go keeps sending the file back to the Mac version. It shows up in both the Mobile Sync global inbox and the “Today” folder on the Mac. I delete it from the Mobile Sync inbox using the “move all instances to Trash” command, empty trash/resync. It keeps coming back. I have done this at least six times.


I finally got rid of the pesky item.

Here’s what I did (YMMV).

I was moving items from the Mac Mobile Sync Global Inbox anyway to specific folders. So I moved the pesky item to another folder (already created).

I synced. Then the item showed up in both the folder and the To Go Inbox, duplicated in both places.

But I persisted. I then deleted the duplicated items from the folder in the Mac Mobile Sync. I don’t recall if they were also appearing in the Mac Global Inbox, but I don’t think so.

Empty Trash/resync…success!

I have the very same problem but no solution.

On DTTG I capture pdf’s from websites and emails. They end up in the DTTG Global Inbox.

Then I sync with DTProOffice (Vers 2.3.2) on MacBook Pro with Lion (OS X 10.7.3).

I do not see the documents from the DTTG Global Inbox in the DTPO Global Inbox nor anywhere else.

Is there an option somewhere controlling if the Global Inbox is sync’ed or not?

Thank you for all hints …


ok - I am sorry …
Just by writing all details down and having another look I found the solution:

On DTTG when synchronizing on the window “Please select the databases to synchronize” I never checked the “Global Inbox” … I simply did not see it up until 2 minutes ago … :wink:

So: My problem is solved.

Thank you!