HELP: Cannot log into any DTPO databases

Good Morning. Had shut down computer. Restarted, and then launched DTPO. Receiving messages on all db trying to open “Database seems to already be in use!” The database you are trying to open seems to be either in use by another instance of DEVONthink Pro Office or has not been closed properly the last time it was used. Press ‘Continue’ to open the database anyway if you are sure it is not in use by another copy of DEVONthink Pro Office.

I press continue and nothing happens. I have 7 DB’s and none open and all were shut down properly originally. I cannot access any of my files for work and this critical. Thank you!

Now I’m noticing also that ClamXav (antivirus software) is saying that there is a virus infection win.trojan.locky-30618. What the heck???

Does it work after restarting the computer? Or after deleting the preferences by entering this in the Terminal…


defaults delete com.devon-technologies.thinkpro2

…while DEVONthink Pro (Office) isn’t running? Afterwards please verify your databases.

Hi. Thank you so much for your quick response…I did restart the computer and same thing happened. I will try the preference command you suggested after seeing my next client and will report back within the hour. Thank you again. My whole work is in DTPO.

No. This did not fix. In fact, all of DB’s are missing from Open, Recent, or Favorites. When I try to go to File > Open Recent > and then select a DB, I receive the same error.

The forum is not a good place to fix the problem. Open a ticket with Support.

Fair enough. Posted a ticket. In the meantime, since my DTPO db’s worked fine as of yesterday, can you walk me through how to restore all original settings and DB’s from Time Machine? Thank you.