Hide duplicates in duplicates view

Hide duplicates in duplicates view
The duplicate view really help me a lot to clean up but I have a list of duplicates that I want to keep that way.

How could I hide/blacklist these specifically from the duplicates view?


You could add another condition to the smart group (e.g. Marked as Unflagged or Tag is not Hidden) and then flag the items (or add the tag Hidden) which should be hidden.

1 Like

Works! Big Thanks!

1 Like

Thank you. This works in DTP. But is there also an solution for DTTG?

I also recognized this problem, when I liked to tidy up my database. I made in DTP (with exact recognizing of duplicates). When I finished this in DTP, I saw that there are still duplicates in DTTG.

So I added a condition to the smart group (show all duplicates, that aren’t flagged) and I checked off the exact recognizing of duplicates in the program stettings og DTP. The duplicates, that were shown in DTTG now also show up in DTP. Then I tidied up this rest of duplicates in DTP by flagging all duplicates that aren’t real duplicates.

In DTP all was ok again, But in DTTG they are still there with flags.

Has DEVONthink To Go synced?
I’m seeing no issue with flags not being removed after syncing between DEVONthink and DEVONthink To Go.

Yes, syncing via bonjour. The problem seems to be, that DTTG hasn’t a exact recognize of duplicates (as the settings option in DTP). And it doeasn’t have the filter option not to show flagged duplicates (as in DTP). So in both cases there is no possibility in DTTG to hide these duplicates, that aren’t real duplicates (and therefore flagged by me). In DTP it is possible to hide the the flagged duplicates (that aren’t real duplicates) with your workaround.