How do I remove black dialog box every time a web page is op

I’m a newbie, less than an hour, have searched settings and preferences but cannot find out how to switch off the black dialog box that descends each and every time a web page is accessed. This happens even if I quit Devonthink Office Pro.

I know its just a setting, but does anyone know where it is?
regards
Lorconblue :confused:

Hi there,

This is a bug that’s affecting some users of the Clip to DEVONthink Safari extension. In Safari’s preferences, on the Extensions pane, you can disable Clip to DEVONthink.

This bug will be resolved in a future update. Sorry for the inconvenience in the meantime!

Sincerely,
Rob

That worked, many thanks. It was a right pain in the neck!
Now I can get on with exploring Devonthink.

FYI, I’ve reason to believe that we’ve fixed this for the next release of the extension, which should be soon.