How do I scale the entire GUI higher for bad eyes?

I’ve done this before and losing my mind trying to figure it out again. How can I scale the whole interface of DT higher, not just document viewing?

Thank you!

I’m not aware of any such setting in DTTG; did you possibly set up a per-app setting in iOS > Settings > Accessibility > Per-App Settings?

Thanks for your response. This feature is something I am 100 percent sure of. I scaled up the entire interface, it was in a place I didn’t expect and unfortunately did not save a screenshot of this setting. Recently my customizations were erased. By the way this is DT3P on my macbook. Even when I scale down my os, my DT3P interface is still not as nice and big as it was.

Apologies, I was looking at DTTG - can’t explain why.

Did you maybe simply increase the text size (Preferences > General > Appearance > View / Sidebar Text Size?

1 Like

LOL thank you! I could not find anything on this in these forums perhaps because I don’t know how to find anything.

1 Like

It’s not something I’ve seen come up in the forum :wink: ‘till now, that is.

It’s unreal I had to ask this.

What you can do now, and always could do, is change the Display settings for macOS in"System Settings".

One approach is to activate the “use keyboard shortcuts to zoom” option in System Preferences > Accessibility > Zoom. When that is active, the shortcuts ⌥⌘= and ⌥⌘- zoom the entire interface larger and smaller, respectively. There are other options in the Zoom settings for activating Zoom.

4 Likes