How to change font on imported Evernote items?

Just getting started with Devonthink on Mac & iPad… I imported about 1000 notes from Evernote, which I plan to stop using soon.

The newly imported notes now appear in Times Roman 12 font, which I would like to change, without losing bold and italics attributes.

I see how to change fonts in DT preferences, but this seems to have no effect when importing notes. With this set to another font, when I re-imported them, they appear in Times Roman 12.

Is there any way I can change the font on all my imported notes, or re-import them so they have a different font (without losing bold/italics, etc.)?

Changing each note individually is not an option due to the number of notes. Thanks.

The preferences are only applied to new rich texts & formatted notes. But as long as the imported notes don’t specify the font on their own (e.g. clipped websites usually do), then the default web font is used (see Preferences > Web)

No luck.

As suggested, I changed the font in Preferences > Web to Helvetica Neue, then re-imported a notebook of text notes from Evernote. All the imported notes displayed in Times Roman, not Helvetica.

Does restarting the application make a difference after changing the default web font?

Yes, restarting the application caused the font to appear as helvetica, which is great.

Now that this issue is solved I need to learn more, including how to eliminate all the multiple windows that are created when I open the imported evernote notebook (I haven’t yet created a DT database).



The font change on imported Evernote notes seemed resolved until I started using DevonThink on my iPad.

Here’s what I’ve done to change the default font on my Mac for these imported notes:

  • I changed the web font preference on my Mac to Helvetica Neue, then imported notes from Evernote. The new font displays fine in notes on the Mac.

After syncing to the iPad, most of the notes there (which are all “formatted notes”) appear in a tiny Times Roman font, not Helvetica Neue. Seems there’s no way to change the default font to something readable on all the notes at once.

When I edit one of the notes on the iPad, then sync, the resulting note on the Mac appears in that small Times Roman font. Back to square one. This is getting old fast…

How can I resolve this?

I thought maybe rtf notes may be less problematic, so I tried converting a formatted note to rich text on the Mac, then synced to iPad. It appeared on the iPad with the proper font! Progress…

But the resulting note can not be edited on the iPad for some reason. The “Edit” button does not appear… Other rtfs on the iPad can be edited. This one has an image in it… if that matters. jeesh…

More on fonts: When converting from formatted to rtf (on the Mac), the font changes from Helv 14 to Helv 12. I haven’t specified 12 point anywhere in the preferences and I’ve restarted DT after any pref changes. How do I specify the default font for rtf notes?

That’s right, RTFD documents (rich text including images or other attachments) are not (yet) editable on iOS.