How to import an OPML file without it being converted to a group?

I’m trying to perform the following steps -

  1. Make an outline in OmniOutliner on the Mac
  2. Send it to DT3 as an OPML file
  3. Sync this to DEVONthink To Go 3 on the iPad
  4. Open this OPML file in MindNode on the iPad as a mind map

But when I perform the 2nd step, DT3 converts it to a group structure and the same group structure is synced to DTTG 3. From there I cannot open it in MindNode.

Is there a way this can be solved? Thanks.

1 Like

OPML files are always converted when imported into DEVONthink. Development would have to assess alternate behaviors.

Thanks for your reply. I hope something is done about it in the future because the usage of OPML as outlines/mind maps isn’t very uncommon.

There’s a workaround: Index the file instead of importing it, then move it into the database.

That worked! Thanks.

I have tried this with an OmniOutliner file; it imports it anyway, and it’s not editable. Any suggestions??

OmniOutliner is a proprietary format and not editable in DEVONthink.