iCloud Sync - lost encryption key

Nee iPad, no encryption key: Joe to reset iCloud Sync with another password?


Could you provide more information as to where you’re getting the message? And any other helpful info. Thanks.

Had a working iCloud sync store with my Mac, my iPad and iPhone, password-protected.

Got a new iPad, couldn’t remember the password - deleted all sync stores on all devices and created a new one on the Mac - after saving it it keeps displaying “ungültiger Schlüssel” in the protocol window. Same on iPhone and iPad.

How can I delete an iCloud sync store or reset the password?

Deleting a sync store or location has no effect on the sync location’s contents. It merely removes the local reference to the sync location (and yes, this is by design). You would need to clean the location to remove the data.

In your case, just do this…
On the Mac, go into System Preferences > iCloud and click the Manage button. Select DEVONthink To Go then click the Delete documents and data button.

Hi Jim,

worked like a charm. Thanks a lot!

I would add this to the manual/FAQ whatever …


You’re welcome. The suggestion is noted. :smiley:

I tried this, but I don’t have any DevonThink to Go listed under Manage in iCloud. Lots of other apps listed, but no DevonThink.

same problem here, but on the Mac i receive “documents and data could not be deleted” - please try again later - any hint? I’m in trouble now, thank you

ah, it seems there is already a delete process running, in the background, the amount of data shown in icloud used by DT2Go is decreasing…

You need to be patient with these processes. We have no control over iCloud’s behavior, and unless it’s a small amount of data, you can’t expect these things to happen instantly.

everything fine now - back in sync mode :astonished: