ImageCapture: "Combine into single document" 1page-PDF-only

Not sure, if this issue is also related to the PDF/Fujitsu/Sierra-issue:

using ImageCapture with the function “Combine into single document” and PDF-format selected, will no longer generate multi-page-PDFs.

Only the first scan/page is stored in the PDF, all following scans will be not attached to the PDF.

With TIFF it is working fine.

My configuration:

  • DTPO 2.9.5
  • macOS Sierra (10.12)
  • HP LJ 400 colorMFP M475dw

Did anyone else have the same experience? Or any hints how to solve this issue?


I haven’t been able to reproduce the same issue on scanner I have here although it is a different model to your colour laser jet.

There is a different way to get the same outcome as “Combine into single document” by:

  • Select “Documents” in the left hand list of options, and press the “Add document” button.
  • You can rename the document from the default “Untiled Document” by double clicking on the entry in the left hand list or by selecting it and pressing the Properties button.
  • Select your scanner
  • Ensure that you have “Combine into single document” turned off
  • On the top right hand side, select the document name from the list of “To” option.
  • Any scanned pages will be added to that document.

Thank you, Alan, for the quick feedback.

Looks like, that my issue is not so “popular” in the community or it is a local-issue only.

Your process is related to ImageCapture from DTPO-menu (File > Import > FromScanner …), correct?

I will try this out, as soon as I am back at my machine.

My initial description is related to ImageCapture, which I have started from macOS directly.

Will keep you informed.

Now, I am a step further:
My system is now updated to macOS Sierra (10.12.1) and DTPO 2.9.6, but the issue still exists.

I tried out a new user profile and: “Combine into single document” in ImageCapture works fine.

So, the issue is local-only and related to my user-profile.

Any hints how to analyse further?

short update, after further investigation:

Same user-profile, which has the issue.

After deleting “Library > Preferences >”, then start “Image Capture” (IC) and tried a new scan with “Combine into …”. Result: it worked, but file was stored in “Pictures” (this folder is located in user-profile).

Selecting different folder, which is not located in user-profile, scan again => it is not working, only single page-PDF.

So my solution is now to select a folder, which is located in my user profile.

Question still is, why was this working before with the other folder?

I am using the trial version of the current DNPro Office 2.9.16. When choosing import via scanner, I do not get the option to click ‘combine into single document’. The only workaround is to scan into a new document as described in this forum, but this appears much more tedious to me.
Any idea why the option is not displayed? The manual clearly states that the option should be available.

Thank you very much,