Import Database could not authenticate user

I cannot get my 3rd computer to properly import my single DevonThink database from DropBox.

My Macbook Pro at the office and MacMini at home can both sync via DropBox to my single DevonThink database. I am now going to start using an iMac at office and am trying to setup sync with that.

I can get to DropBox and it sees the DevonThink database when I hit the sync button under Preferences. It then asks for user and password. The database does not have a password and I input the user just as it shows under Database Properties on the Macbook Pro.

I immediately get “Could not authenticate user with a protected database; please check your username and password again”

I have tried a couple of different passwords I use for logins, but still doesn’t work. As I said, the database properties shows there is no password anyway.

Thanks for the help

Please start a Support Ticket. Thanks.

Same Problem here.
We have 4 Macs syncing one Database from one SyncStore.
Today i wanted to import these Database on a new Mac.

After pressing the Import Database Button Devon Think asks me for user and password.
i don’t know what data i have to put in …


Please start a Support Ticket. Thanks.

Sounds like the problem I had with 2.8.10 just now after starting to sync to my laptop again after ages of not doing it. I had decided to delete and import fresh rather than risk ancient crud getting synced. The work around I found was to go into Database Properties on the machine where the database already lived, and change the Protection from / to /. Resync that and then import again on the destination machine. My best guess after experimenting with a number of variations is that the Import process can’t deal with a username that has an empty password, which is now what DT seems to default to if you’ve not set protection explicitly. / and / both worked.

Yes, I did try tell the import process the username with an empty password. No go.

Sorta sounds like a bug on the import side.

the solution told by the support was cleaning the syncstore and starting a fresh sync.
after that i could import the database.

Cleaning a syncStore, while not convenient, is always a good thing to try with Sync related errors.