Import Mail Default Setting

Hi All,

Since doing the upgrade, whenever I use import mail, the option takes me to Unix selection automatically. I have to constantly change to Apple Mail, how do i revert back to automatic Apple mail.

Thanks in advance.

Please ensure that Apple Mail is the default email client on your system (see Apple Mail > Preferences > General).