Import via Sorter - Font


just a quick question. Why are RTFs that I import via the sorter - a feature I really like btw - not displayed in the default font, but converted to Times?

I couldn’t find an option in the prefs to change this - are there any workarounds?

Many thanks!


Are you seeing this with imported RTF documents or RTF note documents created in the Sorter? Note documents use the font set in the editing preferences, rich text font. If you are importing documents and seeing this, you may need to file a support request using Help>Support. I’ve never seen the Sorter change any of the formatting of imported documents.

This happens when I copy and paste a text from a web page into the textentry field of the sorter. There the font is changed into Times, although I’ve set a sans serif font for RTF editing in the preferences.