Importing email

New to DTPO and still trying to learn the ropes.
I’ve been able to import/index in a whole set of files–and have figured out how to use the synchronize function to keep my database up to date.
I also was able to import the appropriate folders that contain emails related to the project.
My question: How to synchronize or reimport emails. I know that I can use the plug in to bring in emails in real time, but if I forget to do that, I’d like to be able to reimport all the new emails. Synchronize doesn’t seem to do anything.

Do I reimport with hide duplicates? I tried that and it reimported emails into another Group, rather than into the original Group.

Any guidance would be appreciated.

How did you import the emails? And is the option “Preferences > Email > Messages > Previously imported will become replicants” enable or disabled?

Yes, that preference was checked.

Could you outline how to reimport email so that it behaves like synchronizing files/folders: only import new emails?

This is the issue I’m running into:
I did an initial import of email. This folder is a subfolder within Applemail. I chose it and everything within in (multiple levels of subfolders). Everything seemed to come over.
A few days later, I did another import:

  1. I highlighted the email folder ‘Applemail’ in the DTPO browser.
  2. Chose import email from the menu
  3. Navigated to the same top level folder I imported previously.
    Only a few new emails should have come over but instead some 80 out of 150 came over. In addition, they are in another folder tree within the Applemail folder in the DTPO browser. Many are duplicates.

So what did I do wrong?

Select exactly the same destination group you selected before importing for the first time.

This panel shouldn’t even list already imported messages if the option “Preferences > Email > Messages > Previously imported will become replicants” is disabled.

Sorry, but here’s a real “doh.”

I just imported a handful of emails to see how it operated. Where does not put them? They’re not in the inbox.

How did you import them? Please check both the global inbox and the inbox of the current database or have a look at Preferences > Import > Destination.