Impossible to back up DT to iDisk?

I have a earlier tried to use Backup to back up DT to iDisk without success. Recently updated to Backup 2 and tried again, with the same result.

This time as before it’s the DEVONthink-2.database Backup stumbles on, after having (according to status bar) read something like three quarters of the file.

Does anyone know why?

Actually this should work (as there’s nothing special about the DEVONthink files) and we’ve done this successfully before. Maybe DEVONthink was running during the backup? Then this could fail.

Thanks for a quick answer. Yes it should work. after all it’s just a (albeit large) document type file. But I have beeen trying it so many times now, with the application closed and with earlier Backup and OSX versions. Have posted a question about it on Apple’s .mac forum. Will tell you if something comes out from it. Don’t expect them to be as prompt as you.

I have succeeded in backing up to iDisk using the automatic daily function of Backup. HOWEVER I must say that I was a bit shocked at the size of the database files. At first I selected the whole folder in user/Library/Application/DevonThink, but then realized that I could do without the duplicate ~ files.
With Backup it is of course possible to choose just
Even so, a small collection of some two hundred .txt and .rtf files comes to 36 mb–almost all of that in DevonThink-2.database. The others are under one mb each. Is this normal?

It is not only a problem of space on my iDisk, but also the time involved in uploading, even with broadband.


Please try "Backup & Optimize" - this improves both performance and file sizes.