incorrect word linking

DTP 1.1.1, OSX 10.4.5,
In all the clippings, documents and articles in my DTP database, whenever there is an instance of the number 2006 or of the word all, the string is underlined and a link is automatically created to a folder (also in the database) that is completely unrelated to this document. This is happening from any instance of “2006” or “all”.

I assume there is a way to delink this relationship, but don’t know where to find it.

Is there a fix for this problem?



Hi, Dan:

Somewhere, sometime you created a document or group named “2006” and another named “all”.

And you have automatic Wiki linking turned on.


[1] In the search window enter as the query term “2006”.
For query options select Search for: Name; Operator: All Words; Comparison: Exact; Search in: Database. Press Return. A group or document named “2006” should have been found. Either delete it (if unnecessary) or rename it (make sure the new name isn’t a very common term used throughout your database).

Repeat, looking for a group or document named “all”.

[2] Or change Preferences > Editing - Wiki links so that it uses mashedwords (I don’t like that) or doesn’t link to groups (I don’t like that either, but it would eliminate one of your problem cases.)

[3] Or turn off automatic Wiki linking. That’s what I do most of the time; I tend to use Wiki linking for special purposes. But because I have to avoid naming documents or groups with strings that might often appear in my database, I usually have it turned off, and am more likely to use static links to documents in my database.

That solved the problem. I was able to find a document (empty) named ‘all’, but nothing named 2006. Turning off Wiki linking solved both, but I deleted the ‘all’ document anyway.

Thanks much Bill for the help.